FORUM ÉLECTRICITÉ

S'inscrire Aide

Problème cellules portail Came double battants

Rechercher dans le forum électricité :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 20 791 questions dans le forum électricité


20393

Question Forum Electricité : Problème cellules portail Came double battants

potpot
Membre inscrit
potpot
3 messages
Bonjour à tous.

J'ai un problème avec les photocellules de mon portail double battants.
Celui-ci est motorisé par deux moteurs Came Fast 40. La carte électronique est la ZF4. Les photocellules sont les Delta SE.
Voici mon problème: Tout marchait très bien jusqu'à il y a 3 semaines environ où le portail s'est bloqué en position ouverte, impossible à actionner ni à la télécommande, ni avec le digicode; j'ai le code erreur C1 (qui d'après la notice signifie photocellules non utilisées et non désactivées).
J'ai donc désactivé les cellules par la fonction F2 et effectivement le portail fonctionne normalement.

Du coup, j'ai acheté un jeu de photocellules neuves, pensant que ça venait de là, et j'ai même changé les câbles par précaution. Mais rien n'y fait, code erreur C1 dès que j'active la fonction F2.
En faisant un petit test j'ai découvert l'origine de mon problème: J'ai approché les deux cellules à 20cm l'une de l'autre et j'ai testé. Celles-ci fonctionnent très bien car j'entends le petit "clic" quand je passe la main devant et le portail s'arrête et se rouvre. Le problème c'est que dès que je les éloigne de plus de 40 cm elles se mettent en erreur et à nouveau code C1 sur la carte.
Je n'y connais pas grand chose en électronique mais j'ai pensé à un problème de transfo donc je l'ai testé mais celui-ci me donne bien du 24 volt en sortie ainsi qu'aux bornes 10 et 2 de RX.

D'avance merci pour votre aide.
08 décembre 2020 à 14:22
Réponse 1 d'un contributeur du forum électricité

Problème cellules portail Came double battants

GL
Membre inscrit
GL
20 213 messages
Bonjour Potpot.
On vous a proposé, il me semble, de vérifier l'alignement des cellules.
Sur la notice la procédure de réglage doit être décrite.
Cordialement.
08 décembre 2020 à 14:47
Réponse 2 d'un contributeur du forum électricité

Problème cellules portail Came double battants

potpot
Membre inscrit
potpot
3 messages
C'est déjà fait, on dirait un manque de puissance.
08 décembre 2020 à 15:03
Réponse 3 d'un contributeur du forum électricité

Problème cellules portail Came double battants

balkana
Membre inscrit
balkana
5 messages
Bonjour,
Avez-vous vérifié la propreté des caches qui protègent les cellules ?
10 décembre 2020 à 10:28
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Électricité

  • 1. Problème cellules automatisme de portail CAME ZA3
    N°14410 : Bonjour. J'ai un problème sur mon automatisme CAME et plus particulièrement sur mes cellules, ma carte est la ZA3, la barrette est dans l'ordre 1 à 10 (O pour on et F pour off ) O O F F O F F O F F normalement quand le n° 9...
  • 2. Problème portail de marque Came coulissant fonctionne tout seul
    N°7761 : Bonjour, j'ai un problème depuis quelques jours avec mon portail coulissant (marque Came) qui a des problèmes de comportement. En effet lorsqu'on le met en route, il lui arrive de fonctionner par à coups. D'autre part il se met...
  • 3. Problème motorisation portail coulissant Came BX74
    N°12737 : Bonjour, J'ai un problème avec le fonctionnement des cellules de mon portail Came BX74, elles ne fonctionnent pas pourtant tout est bien branché, je pense juste un réglage des switchs mais lesquels ? Merci de votre aide.
  • 4. Problème ouverture portail électrique 2 battants avec système Came
    N°10809 : Bonjour. J'ai un portail avec 2 battants équipés de bras Came. Il ne s'ouvre plus au déclenchement. ar contre si je débraye et fait l'ouverture manuellement puis referme et ensuite ré-embraye, un des battants re-fonctionne...
  • 5. Problème portail électrique Came Fast ne se referme plus
    N°12553 : Bonjour, Mon portail est équipé d'un automatisme CAME Fast. Il est bloqué en ouverture. Il ne se referme plus avec la télécommande. Est-ce que ça peut provenir des photo-cellules ? Les voyants de la cellule sont : La...
  • 6. Problème ouverture portail Came F1000
    N°14157 : Bonjour à tous, Je pose un portail ferni Cam F1000 je vous explique le souci : Dès que j’appuie sur la télécommande le portail s'ouvre de 30 degrés puis s'arrête je suis obligé de ré-appuyer de nouveau pour continuer...
  • 7. Installation portail à deux battants motorisé en CAME
    N°9765 : J'ai installé un portail à 2 battants motorisés en CAME. Il fonctionne parfaitement. Seules les cellules de sécurité sont inopérantes. J'ai effectué les branchements selon les schémas de la notice dont je vous joins...
  • 8. Problème fermeture portail came 2 battants
    N°14703 : Bonjour, Je possède un portail Came à 2 battants. Depuis quelques temps, un des deux battants est récalcitrant à la fermeture. Pas de problème à l'ouverture. Le premier qui se ferme fonctionne normalement, par contre le...
  • 9. Problème automatisme de portail CAME ZA3
    N°13931 : Bonjour. J'ai un automatisme CAME ZA3 avec caissons FROG depuis maintenant 3 ans et aucun souci. Sauf que, depuis une semaine il se bloque aléatoirement. La commande d'ouverture va fonctionner une fois, puis il va se...
  • 10. Panne portail électrique avec moteur Came ne se referme pas
    N°10124 : Bonjour. J'ai un portail électrique avec un moteur de la marque Came BZ. Le portail s'ouvre sans problème mais ne se referme pas. Le moteur tourne mais il n'entraine pas la roue crantée. Quel peut être le problème ? Merci.
>>> Résultats suivants pour : Problème cellules portail Came double battants >>>

Fiches techniques et Vidéos électricité :
Images d'illustration du forum Électricité. Cliquez dessus pour les agrandir.
bricovideo astuces de bricolagevariateur recuperationrecharge voiture electriquecontacteur jour nuit chauffage



information Informations sur le forum Électricité information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite