FORUM ÉLECTRICITÉ


S'inscrire Aide

Panne automatisme portail Avidsen XP350

Rechercher dans le forum électricité :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :

Actuellement

19 699

questions dans le
forum électricité


12723

Questions dépannage électricité : Panne automatisme portail Avidsen XP350

willipomme
Membre inscrit
willipomme
8 messages
Bonjour à tous et merci pour ce forum.

J'ai un automatisme Avidsen XP35, un des 2 Mosfet qui contrôle l'arrivée en butée de chaque vantail est HS (confirmé par Avidsen), la référence présente dessus est M6014P 035 05H
Quelqu'un peut-il me donner une équivalence avec un composant du commerce ?
Merci.

M6014P 035 05H  m6014pP03505h
01 mai 2013 à 08:39
Dépannage automatisme portail XP350 1

Panne automatisme portail Avidsen XP350

mf06
Membre inscrit
mf06
695 messages
Bonsoir.

J'ai regardé sur "alldatasheet", inconnu !!
Bizarre de contrôler la fin de course par un mosfet (P ou N ??) pour détecter la surintensité générée par l’arrêt sur la butée il y a d'autres moyens, mais pour en revenir au mosfet on trouve facilement des (N) 600/800V 70A et + dans les tables induction, il me semble impossible qu'un tel semi-conducteur devienne HS.
Il faudrait le dessouder et faire un essai pour voir si la gate excitée, il est bien conducteur mais c'est une autre affaire.
N. B. : il est plus probable que ce soit le circuit de commande de la gate qui soit en cause... mf06
01 mai 2013 à 17:31
Dépannage automatisme portail XP350 2

Panne automatisme portail Avidsen XP350

willipomme
Membre inscrit
willipomme
8 messages
Merci pour votre réponse.
J'ai regardé un peu les "cours" sur les mosfet et je pense qu'il doit être utilisé en ampli.
Le diagnostic du technicien a été très rapide lors de l'auto apprentissage du cycle du portail, 2 choses l'ont orienté vers ce composant :
1) pas de délais entre l'ouverture du premier et du deuxième battant,
2) lors de l'arrivée en butée pas de chauffe de ce composant.
Voici les infos que j'ai eu...
01 mai 2013 à 21:01
Dépannage automatisme portail XP350 3

Panne automatisme portail Avidsen XP350

mf06
Membre inscrit
mf06
695 messages
Bonsoir.

Je ne pense pas du tout à l'utilisation en ampli (dans votre cas) (en BF sur des 1/0 ok) il est utilisé forcément en commutation ou remplace un relais (statique) il se caractérise par :
1) une résistance D/S < à l'ohm avec une diode de protection inverse
2) et surtout une grille de commande (gate) totalement isolée.
Vous n’évoquez pas si le courant du moteur le traverse ? Sous quelle tension travaille-t-il (en DC) ? Y a -t-il des relais pour l’inversion de sens des (du) moteurs ? Mais le problème est ailleurs (délais d'ouverture décalée des battants), c'est un mystère logique avec le peu de renseignements fournis et peut-être que le technicien a choisi ce composant comme bouc émissaire pour ne pas perdre de temps dans la recherche du problème et vous contraindre à remplacer la carte. mf06
02 mai 2013 à 19:26
Dépannage automatisme portail XP350 4

Panne automatisme portail Avidsen XP350

willipomme
Membre inscrit
willipomme
8 messages
Merci pour ce complément de réponse, je pense que je vais démonter la carte et faire une expertise plus poussée.
Je poste dès que j'avance sur le diagnostic. cry
Encore merci.
02 mai 2013 à 21:02
Dépannage automatisme portail XP350 5

Panne automatisme portail Avidsen XP350

mf06
Membre inscrit
mf06
695 messages
Bonjour.
Si vous êtes capable de déposer (proprement) ce fameux transistor je peux vous indiquer une marche à suivre (simple) pour reconnaitre s'il s'agit d'un N ou P et ensuite de le rendre conducteur (une lampe auto 12V en série comme charge).
N. B. : dans tous les cas vous devez fixer en permanence le potentiel de la gate à celui de la source par une résistance de 100K a+. mf06
03 mai 2013 à 08:33
Dépannage automatisme portail XP350 6

Panne automatisme portail Avidsen XP350

willipomme
Membre inscrit
willipomme
8 messages
Bonjour.

Je viens de déposer les deux composants.
Sur celui qui était diagnostiqué comme HS est passant sur les trois pattes, par contre l'autre a les mesures prises en ohmmètre indiquées sur le schéma joint.
Les mesures sont prises les une après les autres et en fonction de l'ordre les valeurs permutent.

J’espère que cela peut aider à trouver la référence du composant.

Pour agrandir l'image, cliquez dessus.
m6014p

07 mai 2013 à 22:33
Dépannage automatisme portail XP350 7

Panne automatisme portail Avidsen XP350

mf06
Membre inscrit
mf06
695 messages
Bonjour,

C'est bien gentil de faire l'effort de faire des mesures mais il faut savoir que si c'est un mosfet (et pourquoi pas un igbt) nous avons (vue de face) à gauche la gate : au centre le drain (vers le + via la charge en série) à droite la source (-) si canal N??? les mesures à l’ohmmètre sont très parlantes.
De toute façon la gate doit être totalement isolée de la source et entre drain et source vous devez trouver une diode (dans un sens) et un isolement dans l'autre (ne pas oublier la 100k pour fixer le potentiel de la gate par rapport à la source) et faites aussi la comparaison avec le supposé bon.

N. B. : il y a un problème le diagnostiqué HS est passant sur les 3 pattes, il est HS et l'autre suivant le relevé que vous avez affiché entre les pattes extrêmes est HS aussi (s'il s'agit bien d'un mosfet).
Rappel : la patte de gauche doit être totalement isolée des 2 autres (veuillez répondre à ma question 3).
Merci. mf06
08 mai 2013 à 11:24
Dépannage automatisme portail XP350 8

Panne automatisme portail Avidsen XP350

willipomme
Membre inscrit
willipomme
8 messages
Bonjour,

Désolé pour le silence radio mais travail très prenant ces dernières semaines. Je reprends le cours de mon problème.
Pourriez-vous me préciser la question 3 ?
J'ai trouvé un plan d'un autre portail Avidsen qui reprend le même principe.
Le mosfet T5 remplit la même fonction que sur ma carte à la différence prés que la résistance R9 est une 7w ald 5w sur ma carte schema automatisme portail.pdf
Le post complet est à cette adresse (http://www.abcelectronique.com/forum/showthread.php?t=77586)
Je me demande si je prends un gros risque à monter ce mosfet sur ma carte ? Si je le trouve...
Merci de vos conseils.
28 mai 2013 à 21:01
Dépannage automatisme portail XP350 9

Panne automatisme portail Avidsen XP350


Invité
invité
Bonjour.

J'ai exactement le même problème sur la carte, il a grillé mais impossible de pouvoir racheter le même composant ou d'en trouver un équivalent, pour ceux qui s'y connaissent je suis preneur.
Car là pour le coup il n'y a que 3 soudures à faire et la proposition d'Avidsen est de racheter une carte électronique complète.
Merci d'avance.
19 septembre 2013 à 15:38
Dépannage automatisme portail XP350 10

Panne automatisme portail Avidsen XP350

pololebreton1
Membre inscrit
pololebreton1
1 message
Bonjour.

Je sais que le sujet est un peu vieux mais je suis tombé dessus car ma carte XP350 est tombée en panne hier et je cherchais des solutions.
Avant de trouver la panne j'ai pu étudier le schéma et le MOSFET ne sert pas directement à la mesure du courant.
Au repos les bornes du moteur sont en équipotentiel et en haute impédance puisque le MOSFET ne conduit pas.
Lors du démarrage du cycle, le relais est activé et l'une des bornes du moteur est reliée au 12V, puis le MOSFET passe en conduction, ce qui établit le passage du courant vers l'autre borne du moteur au travers d'une self et d'une résistance de 7W.
La mesure de courant est réalisée en mesurant la tension aux bornes de cette résistance, laquelle est comparée avec un seuil dans un ampli op (LM324). Au bout d'une tempo le MOSFET est piloté par un signal dont le rapport cyclique permet de n’établir sa conduction que partiellement ce qui provoque le ralentissement des moteurs. Voilà pourquoi des MOSFET sont utilisés et le choix est tout à fait justifié.
Si le MOSFET est défectueux, on entend les relais claquer mais comme la conduction ne se fait pas, le moteur ne tourne ni dans un sens ni dans l'autre. Cependant une des bornes du moteur est au +12 par le relais.
Pour le diagnostic il suffit de mettre le voltmètre entre la masse et la borne du moteur alimentée. Si on a 12V et qu'il ne tourne pas alors c'est sur le MOSFET est grillé.
Avant de trouver ma panne, j'ai regardé les cartes de remplacement.
Bien sûr la XP350 n'existe plus mais elle peut être remplacée par la SW200D1 (99 euros).

Voilà bien sûr il est un peu tard pour votre panne, mais si comme moi d'autres tombent sur le topic, j’espère que ces quelques lignes pourront les aider !
Amicalement,
Polo
20 août 2014 à 07:53
Dépannage automatisme portail XP350 11

Panne automatisme portail Avidsen XP350


Invité
invité
Bonjour.
Je déterre un peu et je n'ai que des connaissances basiques en électronique mais seulement trouver, il me semble un équivalent au M6014P qui serait le FQP20N06
29 janvier 2016 à 13:20
Dépannage automatisme portail XP350 12

Panne automatisme portail Avidsen XP350


Invité
invité
Bonjour,

Oui le FQP20N06 fonctionne bien moi j’ai mis un 30N06 qui accepte 30aAau lieu de 20 car je n’avais que cela.
Il y en a d’autres possibles autrement en équivalence.

En ce qui me concerne cela n’a pas solutionné ma panne. La carte s’arrête dès que le moteur no 2 est enclenché. Le moteur 1 fonctionne parfaitement y compris en fin de course mais dès que le moteur 2 est sollicité la carte interrompt son processus.
J’ai vérifié les condos ils sont bons en capacité et esr. Je vais tester mes relais ?
Si quelqu’un a une idée je suis preneur. J’ai oscilloscope et multimètre sous la main...
Merci à tous.
02 octobre 2019 à 08:24

Proposer une réponse à Panne automatisme portail Avidsen XP350



image_addAjouter nouveau fichier

   
En postant votre réponse sur les forums BricoVideo, vous reconnaissez avoir accepté les conditions d'utilisations du forum.

Les champs marqués par des * doivent obligatoirement être renseignés.


Questions apparentées dans le forum Électricité

  • 1. Panne d'automatisme de portail Avidsen
    N°6094 : Bonjour à tous, J'ai un automatisme de portail (2 battants) Avidsen réf. 540065. Une fois le portail ouvert, je ne peux pas le refermer ni avec la télécommande, ni avec le bouton o/c2 dans le coffret électrique ; les...
  • 2. Automatisme de portail Avidsen Orane en panne
    N°13484 : Bonjour. Voilà mon problème, depuis 2 jours mon portail Avidsen Orane ne s'ouvre plus, le voyant ne s'allume plus, mais les led dans le boitier s'allument. Je me demande si mon transformateur n'est pas mort mais je ne...
  • 3. Panne automatisme portail Advisen XP350
    N°13665 : Bonjour à tous. J'ai un automatisme de portail Advisen XP 350 evo3. Jusqu’à présent celui-ci fonctionnait très bien. Depuis quelques jours à la demande d'ouverture rien ne se passe à part le clignotement lent au lieu...
  • 4. Dysfonctionnement automatisme de portail Avidsen
    N°17739 : Bonjour à tous. J'ai posé un automatisme de portail Avidsen qui marche très bien mais par fois tout les 15 jours environ j'ai un battant qui se ferme avant l'autre c'est a dire battant 2 se ferme avant battant 1. Quelle...
  • 5. Panne automatisme de portail Avidsen
    N°17981 : Bonjour. Ma barrière d'automatisme de portail Avidsen se refermait et elle s'est arrêtée d'un seul coup et depuis le clignotant fonctionne mais c'est tout. Quelqu'un peut-il me dire de quoi cela peut venir ? Merci.
  • 6. Panne portail électrique Avidsen carte sw200D2S
    N°16025 : Bonjour à tous. J'ai un gros problème après avoir changer la carte électronique Avidsen mon portail. Je n'ai qu'un seul bâtant qui s'ouvre ? Quelqu'un aurait t-il une solution. Merci d'avance
  • 7. Automatisme portail électrique dysfonctionnement programmation impossible
    N°14004 : Bonjour à tous. Je possède un automatisme de portail, le Motostar xb100... ayant eu des excréments de lézard sur la carte mère. Colère Colère, celle-ci a cessé de fonctionner... l'ai faite "réparer", contrôler mais...
  • 8. Panne portail automatisme Came Fast bloqué en ouverture
    N°7071 : Bonjour. Mon portail est équipé d'un automatisme CAME Fast. Il est bloqué en ouverture. La Led vert de la platine ZA clignote rapidement et la Led rouge reste allumée. Où puis-je trouver la signification de la panne...
  • 9. Panne automatisme de portail coulissant BFT Deimos BT
    N°14137 : Bonsoir. Le courant arrive 220 V, les fusibles sont ok, le transfo est OK 24 v. L'ampoule du clignotant est OK ; La porte s'est ouverte normalement il y a deux jours pour laisser passer la voiture dans le garage. Puis j'ai...
  • 10. Panne de portail électrique Avidsen
    N°16860 : Bonjour, Après un déclenchement du disjoncteur général de la maison, le portail s'est mis en panne. A la demande soit d'une ouverture ou de fermeture le portail fonctionne sur 40cm dans les 2 sens puis s'arrête. Après...
>>> Résultats suivants pour : Panne automatisme portail Avidsen XP350 >>>

Fiches techniques et Vidéos électricité :



information Informations sur le forum Électricité information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite
La Croix Rouge - premiers secours
6 gestes élémentaires à connaitre absolument Posez votre question de bricolage en cliquant ici Proposition de site
© Bricovidéo