FORUM ÉLECTRICITÉ


S'inscrire Aide

Automatisme portail électrique dysfonctionnement programmation impossible

Rechercher dans le forum électricité :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :

Actuellement

20 117

questions dans le
forum électricité


14004

Panne motorisation portail : Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Bonjour à tous.

Je possède un automatisme de portail, le Motostar xb100... ayant eu des excréments de lézard sur la carte mère.
Colère Colère, celle-ci a cessé de fonctionner... l'ai faite "réparer", contrôler mais ça ne marche toujours pas... l'alimentation est correcte...
Quand j'essaie de reprogrammer mes émetteurs me disant qu'il fallait peut être réinitialiser les codes, si j'appuie sur ch1 la diode rouge clignote tant que j'appuie sinon elle s'éteint...
Je lance l'impulsion sur la télécommande mais la diode ne se fixe pas... carte radio out selon vous ou bien cela vient de la carte mère ?

P. S. : essayé avec 2 télécommandes, résultat identique ;-( arrrgggggg je craque !!! mad mad

La notice : http://www.motostar.fr/fra/pdf/megastar.pdf
25 novembre 2014 à 15:29
Conseil 1 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

kristus
Membre inscrit
kristus
247 messages
Bonjour,

Première vérifications :
Votre portail fonctionne-t-il ?
En clair, SANS vous servir de télécommande(s)... que se passe-t-il lorsque vous actionnez une commande MANUELLE en agissant sur le contact monté sur le bornier 20 de la page 12, en configuration "total" ou "partiel" selon le schéma de la page 14.

Amicalement.
Kristus
25 novembre 2014 à 17:15
Conseil 2 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Bonsoir Kristus,

Si mon portail fonctionne, that is the question ! ;-(
Pour autant que je sache, je n'ai pas de commande manuelle (Bouton poussoir, clavier à codes, contacteur à clé) d'où le problème car du coup impossible pour moi de faire un test par élimination. sad

Ce que j'ai du mal en plus à comprendre c'est pourquoi la diode rouge ne se fixe pas lorsque j'essaie de réinitialiser mes codes de télécommandes. dizzy
Un moyen de tester une commande manuelle si aucun contact monté sur le bornier 20 ?
Amicalement.

Mike
25 novembre 2014 à 18:00
Conseil 3 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

kristus
Membre inscrit
kristus
247 messages
Bonjour,

Nous allons donc essayer d'y aller... "pas à pas".... pour savoir si votre portail, EN DEHORS de l'option TÉLÉCOMMANDE(S), fonctionne... ce qui semble être le MINIMUM.... pour faire fonctionner un portail lorsque les piles de télécommandes sont HS... ou qu'on les a tout simplement perdues !
Nous allons donc reprendre la documentation, page à page :
Page 11 :
" La carte assure les fonctions suivantes :
- Commande d’ouverture-fermeture, en appuyant sur le bouton (connecté sur G-Ps) et/ou par émetteur (voir sélections fonctions sur Dip 2 et 3)
- Commande d’ouverture partielle, en appuyant sur le bouton (connecté sur G-Pp). Ouverture pour passage piétons. "
Pour faire l'essai que je vous propose, il est IMPÉRATIF de relever la position des Dips numérotés de 1 à 10 auparavant.
Si vous n'avez qu'une commande par télécommandes, vous devez avoir le DIP 3 su "ON". Le mettre sur "OFF".
Mettre le DIP 2 sur "ON". (page 17)
Pour une action à impulsion sur le contacteur MANUEL que nous allons installer en provisoire, le DIP 6 doit être en position "OFF" (page 18)
Nous allons réaliser un petit pontage entre les deux bornes de GAUCHE du bornier rep. 20 (Noir sur page 14)
Un fil de 10 cm pris dans la borne de gauche, et dénudé en extrémité. Idem pour un autre fil, pris dans la borne centrale.
Le but de la manip est de provoquer un ORDRE de mouvement au portail. Il suffit de donner un ordre en mettant les deux bornes de gauche du bornier 20 en court-circuit. Pas de danger, il n'y a pas de tension. Il s'agit d'un contact "sec".

Merci de pouvoir réaliser une photo des divers branchements sur vos borniers, ainsi que la position des DIPS.
Dans cette attente.

Amicalement.
Kristus
26 novembre 2014 à 14:52
Conseil 4 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Bonjour Kristus !

Bon, il pleut comme vache qui pisse là donc je vais essayer ce que vous me proposez demain matin et je vous tiens au courant des résultats obtenus...
Quoiqu'il en soit, merci pour votre attention, ça fait toujours plaisir. loveliness
26 novembre 2014 à 16:56
Conseil 5 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Bonjour Kristus....
Donc, procédé comme vous me l'avez demandé, l'ouverture du portail se fait bien avec avec ce pontage...
Un renseignement qui, je ne sais pas peut avoir son utilité... comme je disais, le portail ne répondant pas aux télécommandes, essayé de voir si le problème ne venait pas d'un "effacement" de la mémoire... mais bon, quand j'appuie sur ch1, puis sur la télécommande, la diode rouge ne se fixe pas, signal non reconnu... à où je voulais en venir... les télécommandes que j'ai ne sont pas celles d'origine, n'ayant plus que des génériques, alors bon, elles avaient été configurées à l'époque avec celle d'origine mais faut-il impérativement la télécommande d'origine de la carte radio pour re-rentrer le code ou bien une télécommande qui a été préalablement enregistrée suffit ?
Le problème viendrait-il de ça ???

Photo de la carte comme vous me l'avez demandé sinon...
27 novembre 2014 à 11:41
Conseil 6 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Voici les photos demandées Kristus...

Pour agrandir les images, cliquez dessus.
Carte automatisme de portail Motostar xb100carte automatisme portail Motostar xb100

27 novembre 2014 à 11:51
Conseil 7 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Le "hic" en fait, c'est que la reprogrammation ne voulant se faire puisqu'à aucun moment la diode rouge se fixe quand j'appuie sur ch1, donc visiblement le signal de la commande n'est pas reconnu, je ne sais pas si c'est la carte radio qui est OUT ou bien le circuit post radio ?? shocked Je suis assez clair ? sad

27 novembre 2014 à 13:11
Conseil 8 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

kristus
Membre inscrit
kristus
247 messages
Bonjour,

AVANT de voir si les télécommandes sont en cause, nous allons continuer PAS à PAS.... si vous le souhaitez, bien sûr !

Nous observons les DIPS :
1 : OFF : Fermeture automatique (devrait être sur "ON") !
2 : ON : Devrait être sur "ON" avec le DIP 3 sur "OFF" ! (ouvre stop ferme stop)
3 : ON : sur cette position, la commande radio est SEULE active !....IMPOSSIBILITÉ de mettre un système de contact à impulsion ou à clé pour permettre la mise en œuvre du portail !!! Mette sur "OFF" en gardant le pontage du bornier 20 si vous souhaitez installer un contact à impulsion à l'intérieur, et un contact à clé à l'extérieur.
4 : OFF : Sans objet
5 : OFF : Dans cette position, la détection d'obstacle entre cellules PERMET TOUJOURS au portail de manœuvrer ?!?!?!... Devrait être sur "ON". Cependant, vous n'avez AUCUNE SÉCURITÉ installée sur votre portail....
6 : ON : Indifférent, mais devrait être sur "OFF"
7 : ON : par défaut, si cellules de détection non installées. Si installée, mettre sur "OFF"...., mais ce n'est pas votre cas !
8 : ON : par défaut
9 OFF : Vérifie le bon fonctionnement des cellules (si présentes). En présence de cellules, mettre sur "ON"
10 OFF : Sans objet.

Votre bornier DIPS est mal indexé. A l'évidence, vous ne disposez PAS de cellules de sécurité.
Pour le fonctionnement des télécommandes, vous devriez avoir avant toute reprogrammation :
1 : ON
2 : ON
3 : ON
4 : OFF : Sans objet
5 : OFF
6 : ON : Indifférent, mais devrait être sur "OFF"
7 : ON
8 : ON : par défaut
9 OFF
10 OFF : Sans objet

Ceci fait, il faut vérifier la programmation des télécommandes.
Paragraphe 4.10
Couper l'alimentation de l'installation et retirer la carte radio fréquence.
Remettre la caret délicatement
Remettre sous tension l'installation
Appuyer sur CH1 de la carte.
Merci de me dire si la LED de signalisation ROUGE clignote.

A ce stade, si la LED clignote, vous DEVEZ conserver votre doigt appuyé sur CH1, pendant que de l'autre main, vous appuyez sur l'une des touches de télécommande.
La LED qui clignotait doit se mettre au "fixe".
Merci de me tenir informé.

Amicalement.
Kristus
27 novembre 2014 à 14:35
Conseil 9 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

kristus
Membre inscrit
kristus
247 messages
Bonjour,

Pour votre information : http://www.telecommande-express.com/index.php
"MOTOSTAR"
"2"
"ROUGE"
Puis :
"clik" sur "Clikstar2"

http://www.telecommande-express.com/telecommande+MOTOSTAR+:+4C
"clik" sur "MOTOSTAR 4C"

Amicalement.
Kristus
27 novembre 2014 à 16:12
Conseil 10 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Bonsoir Kristus.
Absent 3 jours là donc je m'occupe de tout cela dès lundi matin et vous tiens au courant des résultats obtenus.
Merci en tous les cas pour votre précieuse aide et surtout le temps que vous daignez me consacrer.

Amicalement, Michael
28 novembre 2014 à 02:10
Conseil 11 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Bonjour Kristus...

Donc, j'ai replacé le bornier DIPS conformément à vos écrits puis suivi toutes vos consignes relatives à la programmation...
Donc, si j'appuie sur CH1, la diode rouge clignote bien mais à aucun moment elle ne se fixe en appuyant sur le télécommande. Essayé avec ma deuxième télécommande, résultat identique. sad


Pour agrandir les images, cliquez dessus.
portail electrique problemes programmationtelecommande de portail why evo

01 décembre 2014 à 15:02
Conseil 12 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

kristus
Membre inscrit
kristus
247 messages
Bonjour !
On progresse....

Vos télécommandes ne sont pas celles d'origine, mais sont des "universelles", sensées "copier" à peu près toutes les autres.
On dit bien COPIER les autres.... et non pas communiquer directement sur la platine VIA la carte radio.
Je ne vois qu'une explication : elles ne sont plus reconnues par la platine portail.

Partant du fait que votre portail fonctionne bien en ouverture / fermeture par contact sec sur bornier, je pense qu'il serait judicieux de faire l'acquisition d'une télécommande d'ORIGINE pour faire le test, quitte à reprogrammer vos deux HYM Express dans le foulée.
La compatibilité "télécommande / télécommande" existe bien avec la télécommande que vous mentionnez.... uniquement en version EVO 4.2 !!! : copieuse.telecommande.fr
Si c'est le cas, elle peut être codée avec une Motostar Click 4m ou 4c (26,45 € TTC).

Si vous avez une télécommande d'origine Motostar qui ne fonctionne plus (déprogrammé), et si vous ne pouvez pas acheter la nouvelle maintenant, essayez de faire la manip du dernier paragraphe ENCADRÉ de la doc :
notice telecommande 4c.pdf
Voilà pour l'instant...
A bientôt.

Amicalement.
Kristus
01 décembre 2014 à 16:10
Conseil 13 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Bonsoir Kristus.

Effectivement, n'ayant plus la télécommande d'origine, simplement des télécommandes copiées j'avais envisagé cette possibilité.
Je viens donc de commander la Motostar Click 4m. Avec elle donc, si j'ai bien suivi, je devrais pouvoir communiquer directement sur la platine VIA la carte radio ?

Merci pour votre aide, je vous tiens au courant dès réception de la télécommande.
Bonne soirée.
Mike
01 décembre 2014 à 19:14
Conseil 14 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

kristus
Membre inscrit
kristus
247 messages
Bonjour,
Merci de communiquer, et de faire le suivi, en commandant une télécommande.
Si nous avons bien intégré l'ensemble des documents du portail ET des télécommandes, nous devrions y arriver.

En tout cas, j'essaie, dans la mesure du possible, de ne jamais laisser "tomber" quelqu'un dans l'embarras... !
A bientôt de vous lire.

Amicalement.
Kristus
02 décembre 2014 à 13:27
Conseil 15 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Bonjour Kristus !
Merci encore pour votre aide précieuse. J'attends donc la télécommande et vous tiens de suite au courant.
Juste, pourriez-vous m'expliquer comment une carte/les télécommandes peuvent perdre la mémorisation dans la mesure où avant le bug, mes télécommandes copiées fonctionnaient très bien.

Salutations.
Mike
02 décembre 2014 à 13:47
Conseil 16 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

kristus
Membre inscrit
kristus
247 messages
Bonsoir !

Comme en toute chose...," les voies de l'électronique sont impénétrables ! "..... (parfois !)
Petite question (de vous à moi....) : pourquoi votre installation ne possède QUE des systèmes d'ouverture / fermeture par télécommande uniquement ?.....
En général, ce type de montage est réservé à des portails de résidences, avec possibilité d'appeler un résident par interphone pour se faire ouvrir.
Mais pour ce que j'en dis.... ce n'est quand même pas dans la "logique" des choses...

Amicalement.
Kristus
02 décembre 2014 à 16:08
Conseil 17 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Bonsoir Kristus !

L'installation était ainsi faite quand ma chérie a acheté la maison, ceci explique cela...
Perso, comme dans mon ancienne maison, j'aurais, et d'une rajouté des cellules photo électriques par sécurité ainsi qu'un boitier d'ouverture manuelle. ;-)

Salutations.
Mike
02 décembre 2014 à 18:43
Conseil 18 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Bonsoir Kritus....

Donc, reçu la nouvelle télécommande, la motostar C.... J'ai refait la procédure que vous m'aviez décrite....
Résultat: ça ne marche toujours pas. cry
La diode programme clignote sans jamais se fixer. sad
Salutations.
Mike
03 décembre 2014 à 15:51
Conseil 19 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible

mike84000
Membre inscrit
mike84000
13 messages
Bonsoir Kristus.

D’autres idées à me soumettre car là, franchement je sèche. sad
Amicalement.
Mike
05 décembre 2014 à 21:49
Conseil 20 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible


Invité
invité
Bonjour
J'ai le même problème avec mon portail.
Ayant un garage de la même marque, j'ai inversé les cartes radio et j'ai toujours le défaut sur mon portail donc carte radio OK (mon garage fonctionne avec la carte radio du portail).
Avez-vous trouvé une solution ?
Merci.
Fabrice
27 mai 2016 à 18:18
Conseil 21 forum-dépannage

Automatisme portail électrique dysfonctionnement programmation impossible


Invité
invité
Bonjour.
Tout refonctionne.
2 problèmes :
Antenne extérieure défaillante et une télécommande qui devait émettre par défaut (LED légèrement allumée).
Fabrice
02 juin 2016 à 19:05

Proposer une réponse à Automatisme portail électrique dysfonctionnement programmation impossible



image_addAjouter nouveau fichier

Bonjour à toutes et à tous. Information.
Du 3 au 15 août 2020, les questions et réponses auront un retard de publication sur l'ensemble des forums.
Désolés pour ce désagrément.


   
En postant votre réponse sur les forums BricoVideo, vous reconnaissez avoir accepté les conditions d'utilisations du forum.

Les champs marqués par des * doivent obligatoirement être renseignés.


Questions apparentées dans le forum Électricité

  • 1. Panne d'automatisme de portail Avidsen
    N°6094 : Bonjour à tous, J'ai un automatisme de portail (2 battants) Avidsen réf. 540065. Une fois le portail ouvert, je ne peux pas le refermer ni avec la télécommande, ni avec le bouton o/c2 dans le coffret électrique ; les...
  • 2. Dysfonctionnement automatisme de portail Cardin BL 3924
    N°19831 : Bonjour, Notre portail est équipé depuis un dizaine d'années d’un automatisme de portail Cardin TYPE 200/BL 3924 avec relevage. Je n'ai jusqu'alors rencontré aucun problème. Depuis quelques jours, je rencontre les...
  • 3. Panne automatisme portail Avidsen XP350
    N°12723 : Bonjour à tous et merci pour ce forum. J'ai un automatisme Avidsen XP35, un des 2 Mosfet qui contrôle l'arrivée en butée de chaque vantail est HS (confirmé par Avidsen), la référence présente dessus est M6014P 035...
  • 4. Dysfonctionnement automatisme de portail Avidsen
    N°17739 : Bonjour à tous. J'ai posé un automatisme de portail Avidsen qui marche très bien mais par fois tout les 15 jours environ j'ai un battant qui se ferme avant l'autre c'est a dire battant 2 se ferme avant battant 1. Quelle...
  • 5. Automatisme de portail BFT modèle E5 impossible de le refermer
    N°17567 : Bonjour. Mon automatisme de portail BFT pose depuis déjà quelques années s'est ouvert hier matin normalement mais impossible de le refermer quand j’appuie sur la commande il force encore pour s’ouvrir alors qu'il est...
  • 6. Portail électrique SENTINEL ne fonctionne pas
    N°2054 : Bonjour à tous. J'’ai installé, il y a un an, un portail électrique Sentinel Pro 500 et tout fonctionnait. Depuis 6 mois, il ne s'ouvre plus, ne se referme plus et le gyrophare reste allumé. J’'ai refait les branchements...
  • 7. Automatisme de portail Avidsen Orane en panne
    N°13484 : Bonjour. Voilà mon problème, depuis 2 jours mon portail Avidsen Orane ne s'ouvre plus, le voyant ne s'allume plus, mais les led dans le boitier s'allument. Je me demande si mon transformateur n'est pas mort mais je ne...
  • 8. Problème automatisme de portail CAME ZA3
    N°13931 : Bonjour. J'ai un automatisme CAME ZA3 avec caissons FROG depuis maintenant 3 ans et aucun souci. Sauf que, depuis une semaine il se bloque aléatoirement. La commande d'ouverture va fonctionner une fois, puis il va se...
  • 9. Problème ouverture portail Came F1000
    N°14157 : Bonjour à tous, Je pose un portail ferni Cam F1000 je vous explique le souci : Dès que j’appuie sur la télécommande le portail s'ouvre de 30 degrés puis s'arrête je suis obligé de ré-appuyer de nouveau pour continuer...
  • 10. Problème cellules automatisme de portail CAME ZA3
    N°14410 : Bonjour. J'ai un problème sur mon automatisme CAME et plus particulièrement sur mes cellules, ma carte est la ZA3, la barrette est dans l'ordre 1 à 10 (O pour on et F pour off ) O O F F O F F O F F normalement quand le n° 9...
>>> Résultats suivants pour : Automatisme portail électrique dysfonctionnement programmation impossible >>>

Fiches techniques et Vidéos électricité :



information Informations sur le forum Électricité information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite
La Croix Rouge - premiers secours
6 gestes élémentaires à connaitre absolument Posez votre question de bricolage en cliquant ici Proposition de site
© Bricovidéo