FORUM ÉLECTRICITÉ

S'inscrire Aide

Profil du membre Labsinth

Rechercher dans le forum électricité :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 20 555 questions dans le forum électricité


Membre inscrit Labsinth sur le forum Électricité

Labsinth
a posté 1 message sur le forum Électricité :


Multi-Forums

Bonjour,

Je dois brancher un capteur de proximité en parallèle d'un autre sur une machine mais j'ai un gros doute sur le câblage de sortie, je m'explique.

Capteur de proximité déjà en place, contenant 4 fils qui sont :
Fil marron, +24vdc
Fil blanc, 0vdc (neutre)
Fil bleu, branché sur un bornier vide
Fil noir, branché sur un bornier qui ramène jusqu'à la borne A2 d'un relais. (Sachant que la borne A1 est bien en +24vdc)

C'est justement la sortie actuelle qui me gêne car je dois surtout pas faire passer du +24 sur la borne A2 sinon je vais avoir du +24vdc des deux côtés de la bobine.

Le capteur que je dois installer est un Keyence LR-W500C qui a aussi 4 fils qui sont :
Marron, +24vdc
Blanc, external INPUT
Bleu, 0v
Noir, OUT (30V 100mA)

Pour l'alimentation j'ai aucun soucis, j’avais mettre les marrons ensemble et le bleu du nouveau avec le blanc de l'ancien.
Par contre pour le signal de sortie du capteur c'est là que j'ai un soucis. Car ce que je comprend pas c'est pourquoi le fil noir est branché sur la borne A2 d'un relais ? J'ai un peu peur de me planter et d'envoyer du +24vdc sur la borne A2.

Merci par avance, si vous avez besoin de plus de précisions dites moi...
13 février 2018 à 16:04
forum consulter ce sujet Problème câblage de cellule de proximité