FORUM ÉLECTRICITÉ

S'inscrire Aide

Problème carte Advisen SW200D2s-5 pilotage portails

Rechercher dans le forum électricité :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 21 734 questions dans le forum électricité


21623

Questions / Réponses Électricité : Problème carte Advisen SW200D2s-5 pilotage portails

Manutango
Membre inscrit
Manutango
4 messages
Bonsoir.

Ma carte Advisen SW200D2s-5 me pose problème.
J'ai donc changé les 4 relais de commande et le problème persiste.
Symptômes : on n'entend plus le battement du relais d'ouverture/fermeture quand le led rouge clignote.
Quand je lance la commande d'ouverture seul le battant gauche (regard vers l'extérieur) s'ouvre mais si je tapote sur un des relais le battant droit s'ouvre aussi.
Une fois les deux battants ouverts le battant droit se referme tout seul.
Je pense qu'un des mosfet pourrait être à l'origine de cette panne.
Si quelqu'un(e) a déjà eu ce genre de problème avec cette carte je serai reconnaissant pour son aide.

Bien cordialement.
08 janvier 2022 à 19:43
Réponse 1 d'un contributeur du forum électricité

Problème carte Advisen SW200D2s-5 pilotage portails

Remi
Membre inscrit
Remi
378 messages
Bonjour Manutango,

Vous dites avoir changé les 4 relais sans résultats probants, et vous dites également qu'en tapotant la carte cela refonctionne (avant ou après changement des relais ?). Un mosfet ou transistor qui réagirait à un "tapotage" de carte me parait peu probable, par contre une soudure défaillante me parait plus probable. Vérifiez toutes les soudures et connexions de la cartes (borniers, soudure oxydée, pâte de composant oxydée) et des moteurs.

Si besoin voir ce sujet : https://forums.futura-sciences.com/depannage/910029-portail-avidsen-se-met-defaut.html
On y retrouve plusieurs solutions (certains ont remplacé les relais, d'autres le régulateur de tension....).

Cordialement, Rémi.
09 janvier 2022 à 13:22
Réponse 2 d'un contributeur du forum électricité

Problème carte Advisen SW200D2s-5 pilotage portails

Manutango
Membre inscrit
Manutango
4 messages
Bonjour Rémi.

Merci pour votre réactivité.
En réalité ce n'est pas sur la carte que j'ai tapoté mais sur les 2 relais qui se trouvent à gauche par rapport aux 2 autres.
Càd quand la led rouge s'allume il n'y a qu'un seul battant qui est actionné et qui s'ouvre jusqu'à la fin de sa course.
Dans mon cas c'est d'abord le battant de gauche quand on est face à la route.
Et quand je tapote légèrement su sur le relais le plus à gauche le battant de droite se met lui aussi à fonctionner et s'ouvre jusqu'à la fin de sa course.
J'en avais déduit qu'un de ces relais est défectueux mais quand j'ai changé les 4 il s'est avéré que mon diagnostique est faux.
Sur le forum plusieurs pannes de genre sont apparemment liées à la défection des mosfet de puissance.
Si vous avez une idée précise de ce problème ce serait super.

Bien cordialement.
10 janvier 2022 à 14:33
Réponse 3 d'un contributeur du forum électricité

Problème carte Advisen SW200D2s-5 pilotage portails

Remi
Membre inscrit
Remi
378 messages
Bonsoir manutango
Pas d'idée précise sur le problème, apparemment le remplacement du "MOSFET" (je pense à un régulateur de tension) semble solutionner certains défauts. Regardez sur le lien que je vous ai envoyé quel est le problème le plus semblable rencontré par les internautes et quelle a été la solution.

Cordialement, Rémi.
12 janvier 2022 à 19:05
Réponse 4 d'un contributeur du forum électricité

Problème carte Advisen SW200D2s-5 pilotage portails

Manutango
Membre inscrit
Manutango
4 messages
Bonsoir Rémi,
Merci pour votre participation.
J'ai donc changé les 2 mosfet avec des 30N06L.
Les deux battants s'ouvrent désormais normalement mais celui de gauche (face vers la route) ne se referme pas en même temps que celui de droite.
Mais dés que je tapote un petit coup sur la résistance R1 céramique 0.1 ohm, 5W (je suppose que c'est un composant servant à mesurer l'intensité des forces d'ouverture et de fermeture des actionneurs) le battant se met immédiatement à fonctionner.
J'en déduis que ce composant est aussi défectueux (alors que ce n'est pas le cas concernant R2).
Donc j'en ai commandé 2 idem et je les attends.
A suivre donc.
14 janvier 2022 à 22:11
Réponse 5 d'un contributeur du forum électricité

Problème carte Advisen SW200D2s-5 pilotage portails

Remi
Membre inscrit
Remi
378 messages
Bonjour manutango,
Merci pour ce retour, c'est toujours appréciable de savoir si vous avez réussi à solutionner le problème.
Le fait qu'un battant ne se ferme pas en même temps que l'autre ne me choque pas, en général les portails fonctionnent comme ça de manière à ce que le battant ayant la butée se ferme en premier.
Sans tapoter la carte le battant concerné se ferme-t-il tout de même ?

Cordialement, Rémi.
15 janvier 2022 à 08:22
Réponse 6 d'un contributeur du forum électricité

Problème carte Advisen SW200D2s-5 pilotage portails

Manutango
Membre inscrit
Manutango
4 messages
Bonsoir Rémi,
J'ai mis un peu de temps pour reprendre contact du fait que j'ai dû commander le CI darlington ULN20003L que je suppose être la cause de la non fermeture d'un battant du portail.
Oui je suis toujours bloqué par ce problème !
Je l'ai changé mais le problème persiste.
En mesurant les tensions des relais de sortie qui commande les vérins j'ai vu que relais impliqué dans la commande de fermeture du battant incriminé est activé mais que les tensions de sortie ne sont pas inversés et ne sont pas aux valeurs de l'autre battant curieusement en tapotant sur ce relais j'ai réussi à faire fonctionner le vérin de fermeture du battant récalcitrant.
Si je mesure à ce moment là les tensions de sortie de ce relais je retrouve les mêmes valeurs que celles de l'autre battant.
Mystère !!
Donc je suis toujours coincé mais je pense que je cerne à chaque test un peu plus près ce problème. Toujours sans schéma...
A suivre.
Cordialement.
25 janvier 2022 à 22:25
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Électricité

  • 1. Panne portail électrique Avidsen carte sw200D2S
    N°16025 : Bonjour à tous. J'ai un gros problème après avoir changer la carte électronique Avidsen mon portail. Je n'ai qu'un seul bâtant qui s'ouvre ? Quelqu'un aurait t-il une solution. Merci d'avance
  • 2. Problème portée télécommande Avidsen
    N°10791 : Bonjour, Je possède un portail motorisé, une porte de garage coulissante et un kit d'éclairage de marque Avidsen. Ces trois automatismes fonctionnaient très bien avec la télécommande TOV4 de chez Avidsen, jusqu'au jour où la...
  • 3. Problème portail coulissant BFT Deimos
    N°13930 : Bonjour. Le portail est a priori en panne depuis 2 ans et je me suis décidé à y jeter un œil. J'ai pris les photos jointes du câblage (pour le shunt bleu c'est moi puisqu'il n'y avait rien), pour le reste je ne sais même...
  • 4. Problème carte de motorisation Nice A300F
    N°20461 : Bonjour, Mon portail ne fonctionne plus. Après avoir vérifié la carte électronique A300F, j'ai vu que la LED OK est éteinte. Auriez-vous une solution à m'apporter ? Merci d'avance.
  • 5. Problème portail de marque Came coulissant fonctionne tout seul
    N°7761 : Bonjour, j'ai un problème depuis quelques jours avec mon portail coulissant (marque Came) qui a des problèmes de comportement. En effet lorsqu'on le met en route, il lui arrive de fonctionner par à coups. D'autre part il se met...
  • 6. Delta Dore 220CPL rupture de programmation
    N°12002 : Bonjour, mon programmateur Delta Dore 220 CPL fonctionne en mode auto pendant environ 3/4 h, puis l'horloge disparaît pour être remplacée par un symbole ressemblant à un sablier clignotant pendant quelques secondes. Puis...
  • 7. Problème carte portail automatique ADYX JA574
    N°16865 : Bonjour à tous, J'ai besoin d'un expert en domotique car cette faculté est dure à trouver. Aujourd'hui les seules solutions qui vous sont proposées sont le changement complet d'un système... Voilà ma...
  • 8. Portail Came carte ZA3 problème avec les fusibles 5A
    N°9869 : Bonjour, Je possède 1 portail à 2 battants motorisé par moteur de marque Came. Un fusible de 5 A situé sur la carte de commande, réf ZA3, grille de temps à autre sur commande en fermeture ou ouverture. J'ai réussi à...
  • 9. Problème transfo qui alimente la carte électronique de mon portail
    N°14239 : Bonjour, J'ai un petit problème avec le transfo 12v qui alimente la carte électronique de mon portail électrique, mon transfo a lâché et je voudrai le remplacer par celui là (en photo). Suite au branchement de ce...
  • 10. Alimentation interne carte Comelit de portail électrique Fadini
    N°11162 : Bonjour, J'essaye de réparer un portail électrique qui ne fonctionne plus depuis 8 ans (marque Fadini modèle combo740, la carte : Comelit Modèle E 013). - Première étape : je vérifie que l'alimentation arrive bien à la...
>>> Résultats suivants pour : Problème carte Advisen SW200D2s-5 pilotage portails >>>

Fiches techniques et Vidéos électricité :
Images d'illustration du forum Électricité. Cliquez dessus pour les agrandir.
schema interrupteur bipolaire schvideo bricolage surveillance cameras vidtube neon 7w 60maprise transfo manege de noel



information Informations sur le forum Électricité information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite